librrd-ruby_1.6.0-0.3opennms_all.deb


Advertisement

Description

librrd-ruby - Transitional package to ruby-rrd

Property Value
Distribution DEB Universal
Repository OpenNMS Unstable amd64
Package name librrd-ruby
Package version 1.6.0
Package release 0.3opennms
Package architecture all
Package type deb
Installed size 112 B
Download size 109.01 KB
Official Mirror debian.opennms.org
This is a transitional package for librrd-ruby to ease upgrades
to the ruby-rrd package. It can safely be removed.

Alternatives

Package Version Architecture Repository
librrd-ruby_1.6.0-0.3opennms_all.deb 1.6.0 all OpenNMS Stable
librrd-ruby_1.6.0-0.3opennms_all.deb 1.6.0 all OpenNMS Stable
librrd-ruby_1.6.0-0.3opennms_all.deb 1.6.0 all OpenNMS Testing
librrd-ruby_1.6.0-0.3opennms_all.deb 1.6.0 all OpenNMS Testing
librrd-ruby_1.6.0-0.3opennms_all.deb 1.6.0 all OpenNMS Unstable
librrd-ruby - - -

Requires

Name Value
ruby-rrd -

Download

Type URL
Binary Package librrd-ruby_1.6.0-0.3opennms_all.deb
Source Package rrdtool

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://debian.opennms.org/ unstable main
  2. Install GPG key of the repository:
    # wget -O - http://debian.opennms.org/OPENNMS-GPG-KEY | sudo apt-key add -
  3. Update the package index:
    # sudo apt-get update
  4. Install librrd-ruby deb package:
    # sudo apt-get install librrd-ruby

Files

Path
/usr/share/doc/librrd-ruby/CONTRIBUTORS.gz
/usr/share/doc/librrd-ruby/NEWS.Debian.gz
/usr/share/doc/librrd-ruby/NEWS.gz
/usr/share/doc/librrd-ruby/changelog.Debian.gz
/usr/share/doc/librrd-ruby/changelog.gz
/usr/share/doc/librrd-ruby/copyright

See Also

Package Description
librrd2-jni_1.3.5-1_amd64.deb java native interface library for rrdtool
librrd4_1.5.3-0_amd64.deb time-series data storage and display system (runtime library)
librrd8_1.6.0-0.1opennms_amd64.deb time-series data storage and display system (runtime library)
librrd8_1.6.0-0.3opennms_amd64.deb time-series data storage and display system (runtime library)
librrdp-perl_1.6.0-0.3opennms_all.deb time-series data storage and display system (Perl interface, piped)
librrds-perl_1.5.3-0_amd64.deb time-series data storage and display system (Perl interface, shared)
librrds-perl_1.6.0-0.1opennms_amd64.deb time-series data storage and display system (Perl interface, shared)
librrds-perl_1.6.0-0.3opennms_amd64.deb time-series data storage and display system (Perl interface, shared)
libruby1.8_1.8.7.358-7.1+deb7u3_amd64.deb Libraries necessary to run Ruby 1.8
libruby1.9.1_1.9.3.194-8.1+deb7u5_amd64.deb Libraries necessary to run Ruby 1.9.1
libservlet2.3-java_4.0-3_all.deb Servlet 2.3 and JSP 1.2 Java classes and documentation
libtcltk-ruby1.8_1.8.7.358-7.1+deb7u3_amd64.deb Tcl/Tk interface for Ruby 1.8
libtcltk-ruby1.9.1_1.9.3.194-8.1+deb7u5_amd64.deb Tcl/Tk interface for Ruby 1.9.1
libtomcat4-java_4.1.31-3_all.deb Java Servlet engine -- core libraries
libxalan2-java_2.4.1-1_all.deb XSL Transformations (XSLT) processor in Java
Advertisement
Advertisement