librrd-dev_1.6.0-0.3opennms_amd64.deb


Advertisement

Description

librrd-dev - time-series data storage and display system (development)

Property Value
Distribution DEB Universal
Repository OpenNMS Unstable amd64
Package name librrd-dev
Package version 1.6.0
Package release 0.3opennms
Package architecture amd64
Package type deb
Installed size 817 B
Download size 318.51 KB
Official Mirror debian.opennms.org
The Round Robin Database Tool (RRDtool) is a system to store and display
time-series data (e.g. network bandwidth, machine-room temperature,
server load average). It stores the data in Round Robin Databases (RRDs),
a very compact way that will not expand over time. RRDtool processes the
extracted data to enforce a certain data density, allowing for useful
graphical representation of data values.
This package contains header files and libraries used to develop software
that uses RRDs.

Alternatives

Package Version Architecture Repository
librrd-dev_1.6.0-0.3opennms_i386.deb 1.6.0 i386 OpenNMS Unstable
librrd-dev_1.6.0-0.3opennms_i386.deb 1.6.0 i386 OpenNMS Testing
librrd-dev_1.6.0-0.3opennms_amd64.deb 1.6.0 amd64 OpenNMS Testing
librrd-dev_1.6.0-0.3opennms_i386.deb 1.6.0 i386 OpenNMS Stable
librrd-dev_1.6.0-0.3opennms_amd64.deb 1.6.0 amd64 OpenNMS Stable
librrd-dev_1.6.0-0.1opennms_i386.deb 1.6.0 i386 OpenNMS Unstable
librrd-dev_1.6.0-0.1opennms_amd64.deb 1.6.0 amd64 OpenNMS Unstable
librrd-dev_1.6.0-0.1opennms_i386.deb 1.6.0 i386 OpenNMS Testing
librrd-dev_1.6.0-0.1opennms_amd64.deb 1.6.0 amd64 OpenNMS Testing
librrd-dev_1.6.0-0.1opennms_i386.deb 1.6.0 i386 OpenNMS Stable
librrd-dev_1.6.0-0.1opennms_amd64.deb 1.6.0 amd64 OpenNMS Stable
librrd-dev_1.5.3-0_i386.deb 1.5.3 i386 OpenNMS Unstable
librrd-dev_1.5.3-0_amd64.deb 1.5.3 amd64 OpenNMS Unstable
librrd-dev_1.5.3-0_i386.deb 1.5.3 i386 OpenNMS Testing
librrd-dev_1.5.3-0_amd64.deb 1.5.3 amd64 OpenNMS Testing
librrd-dev_1.5.3-0_i386.deb 1.5.3 i386 OpenNMS Stable
librrd-dev_1.5.3-0_amd64.deb 1.5.3 amd64 OpenNMS Stable
librrd-dev - - -

Requires

Name Value
libc-dev -
libc6-dev -
libcairo2-dev -
libfreetype6-dev -
libpango1.0-dev -
libpng12-dev -
librrd8 = 1.6.0-0.3opennms
libxml2-dev -
zlib1g-dev -

Provides

Name Value
librrd2-dev -

Conflicts

Name Value
librrd2-dev -

Replaces

Name Value
librrd2-dev -

Download

Type URL
Binary Package librrd-dev_1.6.0-0.3opennms_amd64.deb
Source Package rrdtool

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://debian.opennms.org/ unstable main
  2. Install GPG key of the repository:
    # wget -O - http://debian.opennms.org/OPENNMS-GPG-KEY | sudo apt-key add -
  3. Update the package index:
    # sudo apt-get update
  4. Install librrd-dev deb package:
    # sudo apt-get install librrd-dev

Files

Path
/usr/include/rrd.h
/usr/include/rrd_client.h
/usr/include/rrd_format.h
/usr/lib/librrd.a
/usr/lib/librrd.so
/usr/lib/librrd_th.a
/usr/lib/librrd_th.so
/usr/lib/pkgconfig/librrd.pc
/usr/share/doc/librrd-dev/CONTRIBUTORS.gz
/usr/share/doc/librrd-dev/NEWS.Debian.gz
/usr/share/doc/librrd-dev/NEWS.gz
/usr/share/doc/librrd-dev/changelog.Debian.gz
/usr/share/doc/librrd-dev/changelog.gz
/usr/share/doc/librrd-dev/copyright

See Also

Package Description
librrd-ruby1.8_1.5.3-0_amd64.deb time-series data storage and display system (Ruby 1.8 interface)
librrd-ruby1.9.1_1.5.3-0_amd64.deb time-series data storage and display system (Ruby 1.9.1 interface)
librrd-ruby1.9.1_1.6.0-0.3opennms_all.deb Transitional package to ruby-rrd
librrd-ruby_1.6.0-0.3opennms_all.deb Transitional package to ruby-rrd
librrd2-jni_1.3.5-1_amd64.deb java native interface library for rrdtool
librrd4_1.5.3-0_amd64.deb time-series data storage and display system (runtime library)
librrd8_1.6.0-0.1opennms_amd64.deb time-series data storage and display system (runtime library)
librrd8_1.6.0-0.3opennms_amd64.deb time-series data storage and display system (runtime library)
librrdp-perl_1.6.0-0.3opennms_all.deb time-series data storage and display system (Perl interface, piped)
librrds-perl_1.5.3-0_amd64.deb time-series data storage and display system (Perl interface, shared)
librrds-perl_1.6.0-0.1opennms_amd64.deb time-series data storage and display system (Perl interface, shared)
librrds-perl_1.6.0-0.3opennms_amd64.deb time-series data storage and display system (Perl interface, shared)
libruby1.8_1.8.7.358-7.1+deb7u3_amd64.deb Libraries necessary to run Ruby 1.8
libruby1.9.1_1.9.3.194-8.1+deb7u5_amd64.deb Libraries necessary to run Ruby 1.9.1
libservlet2.3-java_4.0-3_all.deb Servlet 2.3 and JSP 1.2 Java classes and documentation
Advertisement
Advertisement