librrd-ruby1.9.1_1.5.3-0_i386.deb


Advertisement

Description

librrd-ruby1.9.1 - time-series data storage and display system (Ruby 1.9.1 interface)

Property Value
Distribution DEB Universal
Repository OpenNMS Testing i386
Package name librrd-ruby1.9.1
Package version 1.5.3
Package release 0
Package architecture i386
Package type deb
Installed size 163 B
Download size 110.44 KB
Official Mirror debian.opennms.org
The Round Robin Database Tool (RRDtool) is a system to store and display
time-series data (e.g. network bandwidth, machine-room temperature,
server load average). It stores the data in Round Robin Databases (RRDs),
a very compact way that will not expand over time. RRDtool processes the
extracted data to enforce a certain data density, allowing for useful
graphical representation of data values.
This package contains a Ruby 1.9.1 interface to RRDs.

Alternatives

Package Version Architecture Repository
librrd-ruby1.9.1_1.6.0-0.3opennms_all.deb 1.6.0 all OpenNMS Stable
librrd-ruby1.9.1_1.6.0-0.3opennms_all.deb 1.6.0 all OpenNMS Stable
librrd-ruby1.9.1_1.6.0-0.3opennms_all.deb 1.6.0 all OpenNMS Testing
librrd-ruby1.9.1_1.6.0-0.3opennms_all.deb 1.6.0 all OpenNMS Testing
librrd-ruby1.9.1_1.6.0-0.3opennms_all.deb 1.6.0 all OpenNMS Unstable
librrd-ruby1.9.1_1.6.0-0.3opennms_all.deb 1.6.0 all OpenNMS Unstable
librrd-ruby1.9.1_1.5.3-0_amd64.deb 1.5.3 amd64 OpenNMS Stable
librrd-ruby1.9.1_1.5.3-0_i386.deb 1.5.3 i386 OpenNMS Stable
librrd-ruby1.9.1_1.5.3-0_amd64.deb 1.5.3 amd64 OpenNMS Testing
librrd-ruby1.9.1_1.5.3-0_amd64.deb 1.5.3 amd64 OpenNMS Unstable
librrd-ruby1.9.1_1.5.3-0_i386.deb 1.5.3 i386 OpenNMS Unstable
librrd-ruby1.9.1 - - -

Requires

Name Value
libc6 >= 2.4
librrd4 >= 1.4~rc2
libruby1.9.1 >= 1.9.2.0

Download

Type URL
Binary Package librrd-ruby1.9.1_1.5.3-0_i386.deb
Source Package rrdtool

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://debian.opennms.org/ testing main
  2. Install GPG key of the repository:
    # wget -O - http://debian.opennms.org/OPENNMS-GPG-KEY | sudo apt-key add -
  3. Update the package index:
    # sudo apt-get update
  4. Install librrd-ruby1.9.1 deb package:
    # sudo apt-get install librrd-ruby1.9.1

Files

Path
/usr/lib/ruby/1.9.1/i486-linux/RRD.so
/usr/share/doc/librrd-ruby1.9.1/CONTRIBUTORS.gz
/usr/share/doc/librrd-ruby1.9.1/NEWS.Debian.gz
/usr/share/doc/librrd-ruby1.9.1/NEWS.gz
/usr/share/doc/librrd-ruby1.9.1/changelog.Debian.gz
/usr/share/doc/librrd-ruby1.9.1/changelog.gz
/usr/share/doc/librrd-ruby1.9.1/copyright

See Also

Package Description
librrd-ruby_1.6.0-0.3opennms_all.deb Transitional package to ruby-rrd
librrd0-dev_1.0.40-2.onms_i386.deb Time-series data storage and display system (development)
librrd0-jni_1.2.9-1sarge_i386.deb java native interface library for rrdtool
librrd0_1.0.40-2.onms_i386.deb Time-series data storage and display system (runtime)
librrd2-jni_1.3.5-1_i386.deb java native interface library for rrdtool
librrd4_1.5.3-0_i386.deb time-series data storage and display system (runtime library)
librrd8_1.6.0-0.1opennms_i386.deb time-series data storage and display system (runtime library)
librrd8_1.6.0-0.3opennms_i386.deb time-series data storage and display system (runtime library)
librrdp-perl_1.6.0-0.3opennms_all.deb time-series data storage and display system (Perl interface, piped)
librrds-perl_1.0.40-2.onms_i386.deb Time-series data storage and display system (perl-shared)
librrds-perl_1.5.3-0_i386.deb time-series data storage and display system (Perl interface, shared)
librrds-perl_1.6.0-0.1opennms_i386.deb time-series data storage and display system (Perl interface, shared)
librrds-perl_1.6.0-0.3opennms_i386.deb time-series data storage and display system (Perl interface, shared)
libruby1.8_1.8.7.358-7.1+deb7u3_i386.deb Libraries necessary to run Ruby 1.8
libruby1.9.1_1.9.3.194-8.1+deb7u5_i386.deb Libraries necessary to run Ruby 1.9.1
Advertisement
Advertisement