librrd-dev_1.6.0-0.3opennms_i386.deb


Advertisement

Description

librrd-dev - time-series data storage and display system (development)

Property Value
Distribution DEB Universal
Repository OpenNMS Testing i386
Package filename librrd-dev_1.6.0-0.3opennms_i386.deb
Package name librrd-dev
Package version 1.6.0
Package release 0.3opennms
Package architecture i386
Package type deb
Category libdevel
Homepage http://oss.oetiker.ch/rrdtool/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 316.47 KB
Installed size 661.00 KB
The Round Robin Database Tool (RRDtool) is a system to store and display
time-series data (e.g. network bandwidth, machine-room temperature,
server load average). It stores the data in Round Robin Databases (RRDs),
a very compact way that will not expand over time. RRDtool processes the
extracted data to enforce a certain data density, allowing for useful
graphical representation of data values.
This package contains header files and libraries used to develop software
that uses RRDs.

Alternatives

Package Version Architecture Repository
librrd-dev_1.6.0-0.3opennms_amd64.deb 1.6.0 amd64 OpenNMS Testing
librrd-dev_1.6.0-0.3opennms_i386.deb 1.6.0 i386 OpenNMS Stable
librrd-dev_1.6.0-0.3opennms_amd64.deb 1.6.0 amd64 OpenNMS Stable
librrd-dev - - -

Requires

Name Value
libc-dev -
libc6-dev -
libcairo2-dev -
libfreetype6-dev -
libpango1.0-dev -
libpng12-dev -
librrd8 = 1.6.0-0.3opennms
libxml2-dev -
zlib1g-dev -

Provides

Name Value
librrd2-dev -

Conflicts

Name Value
librrd2-dev -

Replaces

Name Value
librrd2-dev -

Download

Type URL
Mirror debian.opennms.org
Binary Package librrd-dev_1.6.0-0.3opennms_i386.deb
Source Package rrdtool

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://debian.opennms.org/ testing main
  2. Install GPG key of the repository:
    # wget -O - http://debian.opennms.org/OPENNMS-GPG-KEY | sudo apt-key add -
  3. Update the package index:
    # sudo apt-get update
  4. Install librrd-dev deb package:
    # sudo apt-get install librrd-dev

Files

Path
/usr/include/rrd.h
/usr/include/rrd_client.h
/usr/include/rrd_format.h
/usr/lib/librrd.a
/usr/lib/librrd.so
/usr/lib/librrd_th.a
/usr/lib/librrd_th.so
/usr/lib/pkgconfig/librrd.pc
/usr/share/doc/librrd-dev/CONTRIBUTORS.gz
/usr/share/doc/librrd-dev/NEWS.Debian.gz
/usr/share/doc/librrd-dev/NEWS.gz
/usr/share/doc/librrd-dev/changelog.Debian.gz
/usr/share/doc/librrd-dev/changelog.gz
/usr/share/doc/librrd-dev/copyright

See Also

Package Description
librrd-ruby1.9.1_1.6.0-0.3opennms_all.deb Transitional package to ruby-rrd
librrd-ruby_1.6.0-0.3opennms_all.deb Transitional package to ruby-rrd
librrd0-jni_1.2.9-1sarge_i386.deb java native interface library for rrdtool
librrd2-jni_1.3.5-1_i386.deb java native interface library for rrdtool
librrd8_1.6.0-0.3opennms_i386.deb time-series data storage and display system (runtime library)
librrdp-perl_1.6.0-0.3opennms_all.deb time-series data storage and display system (Perl interface, piped)
librrds-perl_1.6.0-0.3opennms_i386.deb time-series data storage and display system (Perl interface, shared)
libruby1.8_1.8.7.358-7.1+deb7u3_i386.deb Libraries necessary to run Ruby 1.8
libruby1.9.1_1.9.3.194-8.1+deb7u5_i386.deb Libraries necessary to run Ruby 1.9.1
libtcltk-ruby1.8_1.8.7.358-7.1+deb7u3_i386.deb Tcl/Tk interface for Ruby 1.8
libtcltk-ruby1.9.1_1.9.3.194-8.1+deb7u5_i386.deb Tcl/Tk interface for Ruby 1.9.1
mib2events_1.0.1-1_all.deb Create OpenNMS configuration from MIB files
mib2opennms_0.3.3-2_i386.deb Create OpenNMS configuration from MIB files
opennms-alec-plugin_1.0.2_all.deb Architecture for Learning Enabled Correlation (ALEC)
opennms-common_25.2.0-1_all.deb Enterprise-grade Open-source Network Management Platform (Common Files)
Advertisement
Advertisement