libicmp-jni_1.3.5-1_i386.deb


Advertisement

Description

libicmp-jni - java native interface library for ICMP

Property Value
Distribution DEB Universal
Repository OpenNMS Testing i386
Package filename libicmp-jni_1.3.5-1_i386.deb
Package name libicmp-jni
Package version 1.3.5
Package release 1
Package architecture i386
Package type deb
Category contrib/net
Homepage -
License -
Maintainer Jeff Gehlbach <jeffg@opennms.org>
Download size 48.82 KB
Installed size 92.00 KB
Native libraries used as an interface to ICMP from Java

Alternatives

Package Version Architecture Repository
libicmp-jni_1.3.5-1_amd64.deb 1.3.5 amd64 OpenNMS Testing
libicmp-jni_1.3.5-1_i386.deb 1.3.5 i386 OpenNMS Stable
libicmp-jni_1.3.5-1_amd64.deb 1.3.5 amd64 OpenNMS Stable
libicmp-jni - - -

Requires

Name Value
libc6 >= 2.3.6-6

Conflicts

Name Value
opennms << 1.2.4-1

Download

Type URL
Mirror debian.opennms.org
Binary Package libicmp-jni_1.3.5-1_i386.deb
Source Package opennms

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://debian.opennms.org/ testing main
  2. Install GPG key of the repository:
    # wget -O - http://debian.opennms.org/OPENNMS-GPG-KEY | sudo apt-key add -
  3. Update the package index:
    # sudo apt-get update
  4. Install libicmp-jni deb package:
    # sudo apt-get install libicmp-jni

Files

Path
/usr/lib/jni/libjicmp.so
/usr/lib/jni/libjicmp.so.1
/usr/lib/jni/libjicmp.so.1.3.5
/usr/share/doc/libicmp-jni/changelog.Debian.gz
/usr/share/doc/libicmp-jni/changelog.gz
/usr/share/doc/libicmp-jni/copyright
/usr/share/lintian/overrides/libicmp-jni
/usr/share/opennms/lib/libjicmp.so

See Also

Package Description
libiplike-pgsql_1.2.9-1sarge_i386.deb postgresql stored procedure used for searching IP addresses
liblua5.2-rrd-dev_1.6.0-0.3opennms_i386.deb time-series data storage and display system (Lua 5.2 development)
liblua5.2-rrd0_1.6.0-0.3opennms_i386.deb time-series data storage and display system (Lua 5.2 interface)
libopennms-java_25.2.0-1_all.deb Enterprise-grade Open-source Network Management Platform (OpenNMS Libraries)
libopennmsdeps-java_25.2.0-1_all.deb Enterprise-grade Open-source Network Management Platform (Required Libraries)
librrd-dev_1.6.0-0.3opennms_i386.deb time-series data storage and display system (development)
librrd-ruby1.9.1_1.6.0-0.3opennms_all.deb Transitional package to ruby-rrd
librrd-ruby_1.6.0-0.3opennms_all.deb Transitional package to ruby-rrd
librrd0-jni_1.2.9-1sarge_i386.deb java native interface library for rrdtool
librrd2-jni_1.3.5-1_i386.deb java native interface library for rrdtool
librrd8_1.6.0-0.3opennms_i386.deb time-series data storage and display system (runtime library)
librrdp-perl_1.6.0-0.3opennms_all.deb time-series data storage and display system (Perl interface, piped)
librrds-perl_1.6.0-0.3opennms_i386.deb time-series data storage and display system (Perl interface, shared)
libruby1.8_1.8.7.358-7.1+deb7u3_i386.deb Libraries necessary to run Ruby 1.8
libruby1.9.1_1.9.3.194-8.1+deb7u5_i386.deb Libraries necessary to run Ruby 1.9.1
Advertisement
Advertisement