libffi5_3.0.10-3_i386.deb


Advertisement

Description

libffi5 - Foreign Function Interface library runtime

Property Value
Distribution DEB Universal
Repository OpenNMS Testing i386
Package filename libffi5_3.0.10-3_i386.deb
Package name libffi5
Package version 3.0.10
Package release 3
Package architecture i386
Package type deb
Category libs
Homepage -
License -
Maintainer Debian GCC Maintainers <debian-gcc@lists.debian.org>
Download size 21.10 KB
Installed size 76.00 KB
A foreign function interface is the popular name for the interface that
allows code written in one language to call code written in another
language.

Alternatives

Package Version Architecture Repository
libffi5_3.0.10-3_amd64.deb 3.0.10 amd64 OpenNMS Testing
libffi5_3.0.10-3_i386.deb 3.0.10 i386 OpenNMS Stable
libffi5_3.0.10-3_amd64.deb 3.0.10 amd64 OpenNMS Stable
libffi5 - - -

Requires

Name Value
libc6 >= 2.1.3
multiarch-support -

Download

Type URL
Mirror debian.opennms.org
Binary Package libffi5_3.0.10-3_i386.deb
Source Package libffi

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://debian.opennms.org/ testing main
  2. Install GPG key of the repository:
    # wget -O - http://debian.opennms.org/OPENNMS-GPG-KEY | sudo apt-key add -
  3. Update the package index:
    # sudo apt-get update
  4. Install libffi5 deb package:
    # sudo apt-get install libffi5

Files

Path
/usr/lib/i386-linux-gnu/libffi.so.5
/usr/lib/i386-linux-gnu/libffi.so.5.0.10
/usr/share/doc/libffi5/changelog.Debian.gz
/usr/share/doc/libffi5/copyright

See Also

Package Description
libgd-gif-tools_1.3-5_i386.deb GD command line tools with gif support
libgd-gif1-dev_1.3-5_i386.deb GD Graphics Library with gif support (development version)
libgd-gif1_1.3-5_i386.deb GD Graphics Library with gif support
libicmp-jni_1.3.5-1_i386.deb java native interface library for ICMP
libiplike-pgsql_1.2.9-1sarge_i386.deb postgresql stored procedure used for searching IP addresses
liblua5.2-rrd-dev_1.6.0-0.3opennms_i386.deb time-series data storage and display system (Lua 5.2 development)
liblua5.2-rrd0_1.6.0-0.3opennms_i386.deb time-series data storage and display system (Lua 5.2 interface)
libopennms-java_25.2.0-1_all.deb Enterprise-grade Open-source Network Management Platform (OpenNMS Libraries)
libopennmsdeps-java_25.2.0-1_all.deb Enterprise-grade Open-source Network Management Platform (Required Libraries)
librrd-dev_1.6.0-0.3opennms_i386.deb time-series data storage and display system (development)
librrd-ruby1.9.1_1.6.0-0.3opennms_all.deb Transitional package to ruby-rrd
librrd-ruby_1.6.0-0.3opennms_all.deb Transitional package to ruby-rrd
librrd0-jni_1.2.9-1sarge_i386.deb java native interface library for rrdtool
librrd2-jni_1.3.5-1_i386.deb java native interface library for rrdtool
librrd8_1.6.0-0.3opennms_i386.deb time-series data storage and display system (runtime library)
Advertisement
Advertisement