lib32ffi5_3.0.10-3_amd64.deb


Advertisement

Description

lib32ffi5 - Foreign Function Interface library runtime (32bit)

Property Value
Distribution DEB Universal
Repository OpenNMS Testing amd64
Package filename lib32ffi5_3.0.10-3_amd64.deb
Package name lib32ffi5
Package version 3.0.10
Package release 3
Package architecture amd64
Package type deb
Category libs
Homepage -
License -
Maintainer Debian GCC Maintainers <debian-gcc@lists.debian.org>
Download size 21.08 KB
Installed size 72.00 KB
A foreign function interface is the popular name for the interface that
allows code written in one language to call code written in another
language.

Alternatives

Package Version Architecture Repository
lib32ffi5_3.0.10-3_amd64.deb 3.0.10 amd64 OpenNMS Stable
lib32ffi5 - - -

Requires

Name Value
libc6-i386 >= 2.1.3

Download

Type URL
Mirror debian.opennms.org
Binary Package lib32ffi5_3.0.10-3_amd64.deb
Source Package libffi

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://debian.opennms.org/ testing main
  2. Install GPG key of the repository:
    # wget -O - http://debian.opennms.org/OPENNMS-GPG-KEY | sudo apt-key add -
  3. Update the package index:
    # sudo apt-get update
  4. Install lib32ffi5 deb package:
    # sudo apt-get install lib32ffi5

Files

Path
/usr/lib32/libffi.so.5
/usr/lib32/libffi.so.5.0.10
/usr/share/doc/lib32ffi5/changelog.Debian.gz
/usr/share/doc/lib32ffi5/copyright

See Also

Package Description
libffi-dev_3.0.10-3_amd64.deb Foreign Function Interface library (development files)
libffi5_3.0.10-3_amd64.deb Foreign Function Interface library runtime
libicmp-jni_1.3.5-1_amd64.deb java native interface library for ICMP
liblua5.2-rrd-dev_1.6.0-0.3opennms_amd64.deb time-series data storage and display system (Lua 5.2 development)
liblua5.2-rrd0_1.6.0-0.3opennms_amd64.deb time-series data storage and display system (Lua 5.2 interface)
libopennms-java_25.2.0-1_all.deb Enterprise-grade Open-source Network Management Platform (OpenNMS Libraries)
libopennmsdeps-java_25.2.0-1_all.deb Enterprise-grade Open-source Network Management Platform (Required Libraries)
librrd-dev_1.6.0-0.3opennms_amd64.deb time-series data storage and display system (development)
librrd-ruby1.9.1_1.6.0-0.3opennms_all.deb Transitional package to ruby-rrd
librrd-ruby_1.6.0-0.3opennms_all.deb Transitional package to ruby-rrd
librrd2-jni_1.3.5-1_amd64.deb java native interface library for rrdtool
librrd8_1.6.0-0.3opennms_amd64.deb time-series data storage and display system (runtime library)
librrdp-perl_1.6.0-0.3opennms_all.deb time-series data storage and display system (Perl interface, piped)
librrds-perl_1.6.0-0.3opennms_amd64.deb time-series data storage and display system (Perl interface, shared)
mib2events_1.0.1-1_all.deb Create OpenNMS configuration from MIB files
Advertisement
Advertisement