rrdcached_1.5.3-0_i386.deb


Advertisement

Description

rrdcached - data caching daemon for RRDtool

Property Value
Distribution DEB Universal
Repository OpenNMS Stable i386
Package name rrdcached
Package version 1.5.3
Package release 0
Package architecture i386
Package type deb
Installed size 292 B
Download size 162.43 KB
Official Mirror debian.opennms.org
RRDCacheD is a daemon that receives updates to existing RRD files, accumulates
them and, if enough have been received or a defined time has passed, writes
the updates to the RRD file. The daemon was written with big setups in mind.
Those setups usually run into I/O related problems. RRDCacheD's goal is to
alleviate these problems.

Alternatives

Package Version Architecture Repository
rrdcached_1.6.0-0.3opennms_amd64.deb 1.6.0 amd64 OpenNMS Stable
rrdcached_1.6.0-0.3opennms_i386.deb 1.6.0 i386 OpenNMS Stable
rrdcached_1.6.0-0.3opennms_amd64.deb 1.6.0 amd64 OpenNMS Testing
rrdcached_1.6.0-0.3opennms_i386.deb 1.6.0 i386 OpenNMS Testing
rrdcached_1.6.0-0.3opennms_amd64.deb 1.6.0 amd64 OpenNMS Unstable
rrdcached_1.6.0-0.3opennms_i386.deb 1.6.0 i386 OpenNMS Unstable
rrdcached_1.6.0-0.1opennms_amd64.deb 1.6.0 amd64 OpenNMS Stable
rrdcached_1.6.0-0.1opennms_i386.deb 1.6.0 i386 OpenNMS Stable
rrdcached_1.6.0-0.1opennms_amd64.deb 1.6.0 amd64 OpenNMS Testing
rrdcached_1.6.0-0.1opennms_i386.deb 1.6.0 i386 OpenNMS Testing
rrdcached_1.6.0-0.1opennms_amd64.deb 1.6.0 amd64 OpenNMS Unstable
rrdcached_1.6.0-0.1opennms_i386.deb 1.6.0 i386 OpenNMS Unstable
rrdcached_1.5.3-0_amd64.deb 1.5.3 amd64 OpenNMS Stable
rrdcached_1.5.3-0_amd64.deb 1.5.3 amd64 OpenNMS Testing
rrdcached_1.5.3-0_i386.deb 1.5.3 i386 OpenNMS Testing
rrdcached_1.5.3-0_amd64.deb 1.5.3 amd64 OpenNMS Unstable
rrdcached_1.5.3-0_i386.deb 1.5.3 i386 OpenNMS Unstable
rrdcached - - -

Requires

Name Value
libc6 >= 2.3.6-6~
libcairo2 >= 1.2.4
libdbi1 >= 0.8.4
libglib2.0-0 >= 2.12.0
libpango1.0-0 >= 1.14.0
libpng12-0 >= 1.2.13-4
librrd4 >= 1.5.3-0
libxml2 >= 2.6.27

Download

Type URL
Binary Package rrdcached_1.5.3-0_i386.deb
Source Package rrdtool

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://debian.opennms.org/ stable main
  2. Install GPG key of the repository:
    # wget -O - http://debian.opennms.org/OPENNMS-GPG-KEY | sudo apt-key add -
  3. Update the package index:
    # sudo apt-get update
  4. Install rrdcached deb package:
    # sudo apt-get install rrdcached

Files

Path
/etc/default/rrdcached
/etc/init.d/rrdcached
/usr/bin/rrdcached
/usr/share/doc-base/rrdcached
/usr/share/doc/rrdcached/CONTRIBUTORS.gz
/usr/share/doc/rrdcached/NEWS.Debian.gz
/usr/share/doc/rrdcached/NEWS.gz
/usr/share/doc/rrdcached/changelog.Debian.gz
/usr/share/doc/rrdcached/changelog.gz
/usr/share/doc/rrdcached/copyright
/usr/share/doc/rrdcached/examples/RRDCached.pm
/usr/share/doc/rrdcached/examples/rrdcached-size.pl
/usr/share/doc/rrdcached/html/rrdcached.html
/usr/share/man/man1/rrdcached.1.gz

See Also

Package Description
rrdtool-tcl_1.0.40-2.onms_i386.deb Time-series data storage and display system (tcl)
rrdtool-tcl_1.5.3-0_i386.deb time-series data storage and display system (Tcl interface)
rrdtool-tcl_1.6.0-0.1opennms_i386.deb time-series data storage and display system (Tcl interface)
rrdtool-tcl_1.6.0-0.3opennms_i386.deb time-series data storage and display system (Tcl interface)
rrdtool_1.0.40-2.onms_i386.deb Time-series data storage and display system (programs)
rrdtool_1.5.3-0_i386.deb time-series data storage and display system (programs)
rrdtool_1.6.0-0.1opennms_i386.deb time-series data storage and display system (programs)
rrdtool_1.6.0-0.3opennms_i386.deb time-series data storage and display system (programs)
ruby-rrd_1.6.0-0.1opennms_i386.deb time-series data storage and display system (Ruby interface)
ruby-rrd_1.6.0-0.3opennms_i386.deb time-series data storage and display system (Ruby interface)
ruby1.8-dev_1.8.7.358-7.1+deb7u3_i386.deb Header files for compiling extension modules for the Ruby 1.8
ruby1.8-examples_1.8.7.358-7.1+deb7u3_all.deb Examples for Ruby 1.8
ruby1.8-full_1.8.7.358-7.1+deb7u3_all.deb Ruby 1.8 full installation
ruby1.8_1.8.7.358-7.1+deb7u3_i386.deb Interpreter of object-oriented scripting language Ruby 1.8
ruby1.9.1-dev_1.9.3.194-8.1+deb7u5_i386.deb Header files for compiling extension modules for the Ruby 1.9.1
Advertisement
Advertisement