librrd8_1.6.0-0.3opennms_i386.deb


Advertisement

Description

librrd8 - time-series data storage and display system (runtime library)

Property Value
Distribution DEB Universal
Repository OpenNMS Stable i386
Package name librrd8
Package version 1.6.0
Package release 0.3opennms
Package architecture i386
Package type deb
Installed size 458 B
Download size 262.64 KB
Official Mirror debian.opennms.org
The Round Robin Database Tool (RRDtool) is a system to store and display
time-series data (e.g. network bandwidth, machine-room temperature,
server load average). It stores the data in Round Robin Databases (RRDs),
a very compact way that will not expand over time. RRDtool processes the
extracted data to enforce a certain data density, allowing for useful
graphical representation of data values.
This package contains shared libraries used to access and manipulate RRDs.

Alternatives

Package Version Architecture Repository
librrd8_1.6.0-0.3opennms_i386.deb 1.6.0 i386 OpenNMS Unstable
librrd8_1.6.0-0.3opennms_amd64.deb 1.6.0 amd64 OpenNMS Unstable
librrd8_1.6.0-0.3opennms_i386.deb 1.6.0 i386 OpenNMS Testing
librrd8_1.6.0-0.3opennms_amd64.deb 1.6.0 amd64 OpenNMS Testing
librrd8_1.6.0-0.3opennms_amd64.deb 1.6.0 amd64 OpenNMS Stable
librrd8_1.6.0-0.1opennms_i386.deb 1.6.0 i386 OpenNMS Unstable
librrd8_1.6.0-0.1opennms_amd64.deb 1.6.0 amd64 OpenNMS Unstable
librrd8_1.6.0-0.1opennms_i386.deb 1.6.0 i386 OpenNMS Testing
librrd8_1.6.0-0.1opennms_amd64.deb 1.6.0 amd64 OpenNMS Testing
librrd8_1.6.0-0.1opennms_i386.deb 1.6.0 i386 OpenNMS Stable
librrd8_1.6.0-0.1opennms_amd64.deb 1.6.0 amd64 OpenNMS Stable
librrd8 - - -

Requires

Name Value
libc6 >= 2.3.6-6~
libcairo2 >= 1.2.4
libdbi1 >= 0.8.4
libglib2.0-0 >= 2.14.0
libpango1.0-0 >= 1.22.0
libpng12-0 >= 1.2.13-4
libxml2 >= 2.7.4

Download

Type URL
Binary Package librrd8_1.6.0-0.3opennms_i386.deb
Source Package rrdtool

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://debian.opennms.org/ stable main
  2. Install GPG key of the repository:
    # wget -O - http://debian.opennms.org/OPENNMS-GPG-KEY | sudo apt-key add -
  3. Update the package index:
    # sudo apt-get update
  4. Install librrd8 deb package:
    # sudo apt-get install librrd8

Files

Path
/usr/lib/librrd.so.8
/usr/lib/librrd.so.8.0.0
/usr/lib/librrd_th.so.8
/usr/lib/librrd_th.so.8.0.0
/usr/share/doc/librrd8/CONTRIBUTORS.gz
/usr/share/doc/librrd8/NEWS.Debian.gz
/usr/share/doc/librrd8/NEWS.gz
/usr/share/doc/librrd8/changelog.Debian.gz
/usr/share/doc/librrd8/changelog.gz
/usr/share/doc/librrd8/copyright

See Also

Package Description
librrdp-perl_1.6.0-0.3opennms_all.deb time-series data storage and display system (Perl interface, piped)
librrds-perl_1.0.40-2.onms_i386.deb Time-series data storage and display system (perl-shared)
librrds-perl_1.5.3-0_i386.deb time-series data storage and display system (Perl interface, shared)
librrds-perl_1.6.0-0.1opennms_i386.deb time-series data storage and display system (Perl interface, shared)
librrds-perl_1.6.0-0.3opennms_i386.deb time-series data storage and display system (Perl interface, shared)
libruby1.8_1.8.7.358-7.1+deb7u3_i386.deb Libraries necessary to run Ruby 1.8
libruby1.9.1_1.9.3.194-8.1+deb7u5_i386.deb Libraries necessary to run Ruby 1.9.1
libservlet2.3-java_4.0-3_all.deb Servlet 2.3 and JSP 1.2 Java classes and documentation
libtcltk-ruby1.8_1.8.7.358-7.1+deb7u3_i386.deb Tcl/Tk interface for Ruby 1.8
libtcltk-ruby1.9.1_1.9.3.194-8.1+deb7u5_i386.deb Tcl/Tk interface for Ruby 1.9.1
libtomcat4-java_4.1.31-3_all.deb Java Servlet engine -- core libraries
libxalan2-java_2.4.1-1_all.deb XSL Transformations (XSLT) processor in Java
mib2events_1.0.1-1_all.deb Create OpenNMS configuration from MIB files
mib2opennms_0.3.3-2_i386.deb Create OpenNMS configuration from MIB files
opennms-common_22.0.4-1_all.deb Enterprise-grade Open-source Network Management Platform (Common Files)
Advertisement
Advertisement